image
Inicio » Foros » HTML

Foro sobre HTML

Problemas con server

Volver al foro | Responder | Añadir nuevo tema


De: Xerver~Aligena
Fecha: 23/12/2006
Mensaje:

Buenas,tengo un problema con mi server,eso el wamp server y pues este es el problema:
Cuando yo tenia dial up pues en la url ponia la ip de mi pc para ver mi pagina y que otros la lograran ver y funcionaba muy bien aunque la velocidad no me ayudaba.Pues pase a poner dsl de PR(DMAX)y pues cuando pongo mi pagina con el ip publica pues no me sale.entonces voy a cmd y pongo ipconfig para ver mi ip y pues cuando lo pongo en la url sale mi pagina.pero cuando se la doy a otra persona me dice que no se sale y pues quisiera saber exactamente que es lo que tengo que hacer.si es el firewall que me expliquen paso a paso,llevo meses con este problema y no puedo esperar mas plx necesito su ayuda ^^


Quizás le interese
De: ZeroKilled
Util para: 0 personas

Fecha: 24/12/2006
Mensaje:

apostaria que lo mas seguro es el firewall. tienes que bajar el nivel de seguridad de firewall, no hay una forma exacta de como indicarte como hacerlo ya que depende cual utilices. la otra opcion pero mas avanzada, y por supuesto, recomendable es configurar el puerto 80 para permitir la entrada.



De: Xerver~Aligena
Util para: 0 personas

Fecha: 25/12/2006
Mensaje:

Era eso,muchas gracias hermano,pero deje todo abierto voy a tener que chequear como se deja eso del puerto 80 soy un poco nuevo pero lograre arreglarlo.Muchas gracias man ahora sirver

att.Niya



De: Felipe
Util para: 0 personas

Fecha: 26/12/2006
Mensaje:

Habla con los del servicio tecnico de tu ADSL, ellos te pueden ayudar seguro.
Pero mira a ver:
-Como te conectas a internet. Si tienes un router, es posible que tengas que abrir(redirigir, forward) el puerto 80, como muy bien te han dicho por ahi.

Busca informacion (en el google) sobre: abrir puertos, redirigir, ip publicas y privadas, NAT.

Y además: tienes IP fija o dinamica. Porque cuando se la pases a algun amigo tu ip podria cambiar luego....

Feliz navidad!




De: Marco
Util para: 0 personas

Fecha: 06/04/2008
Mensaje:

Problema con wamp server 2.0 lo instale en una win98 SE. al momento de iniciarlo nunca arranco y el icono siempre permanecio en rojo, el puero 80 esta disponible , que puedo hacer para solucionar el problema?



Volver al foro | Responder | Añadir nuevo tema

Quizás le interese:

WebEstilo.com no se hace responsable de las opiniones que los usuarios puedan verter en cualquiera de los foros existentes.

Si te solucionó el problema pulsa en G+1


Gracias!






Comparte



Última modificación:31 de Agosto de 2017. Spain - Espa�a.
© 1998-2004 por . Todos los derechos reservados.