image
Inicio » Foros » ASP.NET

Foro sobre ASP.NET

Server Error in '/' Application

Volver al foro | Tema cerrado | Añadir nuevo tema


De: Sandra
Fecha: 18/07/2006
Mensaje:

Tengo un proyecto que en mi pc trabaja bien, pero al subirlo a un servidor me sale el siguiente error:


!****************************************************
Server Error in '/' Application. --------------------------------------------------------------------------------

Runtime Error
Description: An application error occurred on the server. The current custom
error settings for this application prevent the details of the application
error from being viewed remotely (for security reasons). It could, however,
be viewed by browsers running on the local server machine.
Details: To enable the details of this specific error message to be viewable
on remote machines, please create a <customErrors> tag within a "web.config"
configuration file located in the root directory of the current web
application. This <customErrors> tag should then have its "mode" attribute
set to "Off".

<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="Off"/>
</system.web>
</configuration>


Notes: The current error page you are seeing can be replaced by a custom
error page by modifying the "defaultRedirect" attribute of the application's
<customErrors> configuration tag to point to a custom error page URL.


<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
</system.web>
</configuration>


ALguien puede ayudarme?.
Muchas gracias por la atención.




Quizás le interese
De: SnakE_GAP
Util para: 56 personas

Fecha: 18/07/2006
Mensaje:

Verás Sandra a mi me okurria el mismo error no me explikaba el porq hasta ke me puse en kontakto kon las personas que nos vendieron el dominio y en este kaso faltaba aktivarle al dominio para que pueda ejecutar el asp .net.



De: Sandra
Util para: 8 personas

Fecha: 21/07/2006
Mensaje:

Gracias por tú ayuda.

Ya pude resolver el problema.  Me estaba creando conflicto con un .dll se la apliación.

 

Saludos

 





De: Mañas
Util para: 8 personas

Fecha: 02/08/2006
Mensaje:

Muy buenas,

       tengo el mismo problema que Sandra, pero la solución que obtuvo ella no me sirve ya que yo tengo un servidor propio donde subí la página (mas bien la empresa para la que trabajo ^^U), la cuestión es que ya creo haber configurado bien todo lo que es parte del servidor... pero si sandra lo arregló así... quizas no terminé del arreglarlo como debiera.

Alguien sabría que hay que hacer ''exactamente'' para poder ejecutar .aspx a discreción desde IIS son Framework 1.1?? ^^






De: alex
Util para: 10 personas

Fecha: 11/08/2006
Mensaje:

Que tal, lo que sucede es que a mi me aparece el mismo error que le aparecio a sandra, tambien esta montado en un servidor de una empresa que presta dicho servicio, entonces quisiera saber sandra como corrigio los conflictos de los dll o como podre hacer para corregir dicho error.gracias



De: manrrique
Util para: 2 personas

Fecha: 29/08/2006
Mensaje:

Bueno, tambien tengo el mismo problema, y el servidor donde lo pongo no puedo administrarlo. Sin embargo entiendo lo que se debe hacer, mi pregunta es la siguiente: se tiene que usar el inetmgr, abrir el directorio virtual, propiedades,y alli que tengo que escoger??? gracias de antemano



De: Silvia
Util para: 0 personas

Fecha: 30/08/2006
Mensaje:

Instale el encarta 2003 y cuando quise ejecutarlo me apareció un mensaje de error del runtime y algo de un dll, ¿como puedo solucionarlo?.

Desde ya gracias.





De: Mario Romero
Util para: 0 personas

Fecha: 15/09/2006
Mensaje:

Verifica que tengas suficiente espacio en disco, o en memoria virtual, debido a que necesita un minimo de espacio para ejectuar las paginas aspx.

Eso si tienes administracion de tu servidor, o en dado caso contacta a la gente de soporte encargada.



De: vero
Util para: 0 personas

Fecha: 25/09/2006
Mensaje:

hola :

tengo el mismo ploblema de alex,y no se que hacer,no se si me podrian ayudar,siempre me aparece error

saludos.bye





De: anycefor
Util para: 6 personas

Fecha: 02/10/2006
Mensaje:

Hola amigos cuando trato de poner un archivo asp sale este mensaje me podrian decir que debo hacer para corregirlo, gracias de antemano Server Application ErrorThe server has encountered an error while loading an application during the processing of your request. Please refer to the event log for more detail information. Please contact the server administrator for assistance.



De: Miguel
Util para: 1 personas

Fecha: 18/10/2006
Mensaje:

Sandra! Que tal? A una persona conocida le pasa exactamente lo mismo. ¿Me podrías indicar que dll es la que te creó conflictos?
Muchísimas gracias!

Salu2,



De: miguel
Util para: 4 personas

Fecha: 03/11/2006
Mensaje:

hola, el problema de cada uno puede ser distinto pero yo os cuento como lo he solucionado yo.
el problema viene por que la carpeta donde esta el codigo fuente esta como una carpeta virtual y no como una aplicacion. para quitarlo en las opciones de iis situandonos en las propiedades de la carpeta en la linea nombre de la aplicacion damos a crear y convierte la carpeta en aplicacion.
eso lo primero y lo segundo ponemos en el grupo de aplicaciones no la opcion que viene por defecto si no la opcion mssharepointappPol y funciona



De: Patricio
Util para: 3 personas

Fecha: 27/11/2006
Mensaje:

Miguel, estuve tratando de hacer las modificaciones que dijiste, y no encuentro desde donde cambiar la opcion mssharepointappPol ni el grupo de aplicaciones.

Si por favor me puedes indicar como acceder, te lo voy a agradecer.





De: Alfonso
Util para: 0 personas

Fecha: 06/12/2006
Mensaje:

Miguel gracias eres un genio, después de "horas" de buscar cuál era el problema, tu solución "me salvó" el puesto, gracias ;)



De: fernando prats
Util para: 0 personas

Fecha: 02/02/2007
Mensaje:

fernando prats quiere saber por que cuando quiero entrar en una pagina de un periodico me sale ese mensaje que le sale a todos ,serve in error bla bla bla



De: Martin
Util para: 0 personas

Fecha: 09/02/2007
Mensaje:

En mi caso me sucede que ese error se me genera con una pagina en especial y me proveedor de internet me dice que es problemas de la pagina y la gente de la pagina me dice que problemas de mi proveedor de internet. a todo esto ingreso en la casa de un amigo y la pagina no tiene ese problema, alguin me puede ayudar a guiar  a mi proveedor de internet por que me parece que entienede menos que yo

Gracias





De: patty
Util para: 1 personas

Fecha: 14/02/2007
Mensaje:

hola,

lo que pasa es mi computadora al abrir internet cualquier pagina me aperece error, y no se como quitarsela, supongo que se ha de haber bloqueado, pero no se como, lo que pasa que copie una pagina de internet y despues de mis documentos la abri y desde ahi me aparecio el error, pero no se como quitar la pagina, pues abro intyernet y me aparece, ademas de que ahora es mas lento el internet que nunca, saben?

muchas graciaS

 





De: THOMASMEJIA
Util para: 3 personas

Fecha: 19/02/2007
Mensaje:

Server Error in '/' Application

Server Application Error:

The server has encountered an error while loading an application during the processing of your request. Please refer to the event log for more detail information. Please contact the server administrator for assistance.

<authentication mode="Windows"/>

Al ejecutar en el servidor, sale mensaje de error o permisos que faltan asignar para ejecutar mi aplicación, por favor pueden decirme, que tipo de permisos tengo que asignar:

 atte.

thomas mejia





De: cesar
Util para: 0 personas

Fecha: 09/03/2007
Mensaje:

buenas tengo el siguiente detalle prende la maquina bien pero de repente se apaga

eso empezo a ocurrir despues que cambie el procesador A para probar otro B y luego coloque el A y empieza con el detalle 

 





De: octavio
Util para: 1 personas

Fecha: 10/05/2007
Mensaje:

la gracia de nuestro señor jesucristo esté con voi.



De: lorena
Util para: 0 personas

Fecha: 21/02/2008
Mensaje:

Hola no tengo experiencia en el diseno de paginas en asp.net, creo los botones y algo de texto en mi pagina pero cuando envio a compilar mi pagina se me activa el navegador y me sale erro con el localhost, alguien me puede ayudar



Volver al foro | Tema cerrado | Añadir nuevo tema

Quizás le interese:

WebEstilo.com no se hace responsable de las opiniones que los usuarios puedan verter en cualquiera de los foros existentes.

Si te solucionó el problema pulsa en G+1


Gracias!






Comparte



Última modificación:05 de Agosto de 2012. Spain - España.
© 1998-2004 por . Todos los derechos reservados.